Results 1 to 1 of 1

Thread: [Gmail] Gmail marks forwarded messages as spam

  1. #1
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,264

    Default [Gmail] Gmail marks forwarded messages as spam

    Problem:
    You have setup email forwarders in your control panel to deliver emails @yourdomain.com (your actual domain) to Gmail, and they are being returned as undeliverable, or end up in the spam / junk folder at Gmail.

    Why this happens:
    When spam is sent to one of your email addresses @yourdomain.com, your mail server forwards this spam to Gmail. Gmail then mistakenly thinks that you are the actual sender of the spam, not the original sender. Repeated forwarding of such spam results in delivery problems of legitimate email. This may also be due to your account not having SPF or DKIM setup, or a combination of all. SPF and DKIM can both be created in your control panel under the "Email Authentication" icon.

    Possible solutions:
    1) Get rid of your forwarders and use only real email accounts @yourdomain.com or use your Gmail address directly.

    2) Go to your Mail settings and Accounts tab at Gmail and add the address you are forwarding from to 'Send mail as'. This is a new feature from user requests, where Gmail will detect that you forwarded from that account and and may help prevent problems such as this.

    3) Use Gmail to host your email (without forwarding) by pointing your MX records to them. This method requires that you sign up for Google apps. Once you sign up they will provide you with the instructions for setting up your MX records. Once you have these instructions, these modifications can be done in your control panel. For more information, please see the following article:

    http://forums.glowhost.com/knowledge...rial-2417.html

    Alternate solution: (Not Recommended due to false positives and other possible problems)
    1) Set up Spam Assassin in your control panel to rewrite subject lines of email that it determines to be spam. The new subject line should contain the word "SPAM" in it to bypass google's check.

    For more information, please see: https://support.google.com/mail/answer/175365?hl=en
    Last edited by Matt; 11-08-2013 at 02:09 PM.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

Similar Threads

  1. [How To] - Whitelist email from GlowHost at Gmail
    By Matt in forum Knowledge Base
    Replies: 0
    Last Post: 01-16-2013, 06:41 PM
  2. gmail smtp fsockopen error
    By Scott Solomko in forum Programming Talk
    Replies: 2
    Last Post: 03-16-2011, 05:49 AM
  3. Haiku Error Messages
    By Matt in forum General Chit-Chat
    Replies: 13
    Last Post: 04-08-2008, 12:17 PM
  4. IMAP Error Messages
    By Lisa in forum cPanel Topics
    Replies: 4
    Last Post: 01-06-2006, 01:05 PM
  5. Parked godaddy page forwarded to ip address?
    By monkette in forum General Support
    Replies: 4
    Last Post: 05-01-2005, 03:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16