Results 1 to 5 of 5

Thread: IMAP Error Messages

  1. #1
    Lisa You Are Posting As A Guest - Please Register or Log In

    Default IMAP Error Messages

    Hi there...I'm trying to set-up OE for IMAP. I have double-checked the settings, and everything looks right. I keep getting a message that username or password is incorrect. I went back and copy/pasted directly from the set-up page. Still no go.

    I found the tutorial for POP, but not for IMAP. I'm just not seeing where I made the error. I do some work with a company that uses IMAP and I had to change the port to 26 for that account...so I tried that, also, for mine.

    Is Eudora better equiped to handle IMAP?

    The error message ends with this:

    Protocol: IMAP
    Port: 143
    Secure(SSL): 0
    Code: 800ccc03

    Does that code mean anything? Thank you! Lisa

  2. #2
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,336

    Default

    Setting up IMAP would be identical to setting up a POP3 account, the only difference is that you select IMAP instead of POP3 at setup time.

    I keep getting a message that username or password is incorrect
    You'd be surprised at how often that is true.

    copy/pasted directly from the set-up page
    The only setup page I know of does not list a password for copy and paste. Can you configure a POP3 account successfully for this address?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #3
    classicsm is offline Nearly a Glow Sage
    Join Date
    Jan 2006
    Posts
    17

    Default

    Forgot to ask...I also tried to do the automatic set-up and I get a long page of codes that starts with this: REGEDIT4

    ...but I don't see a new account in OE, and it didn't ask me to answer any questions, like the pop-ups warned me about. Any ideas as to what I did wrong there? Thanks! I'll try to set-up a pop account.

    Great smilie selection!

  4. #4
    classicsm is offline Nearly a Glow Sage
    Join Date
    Jan 2006
    Posts
    17

    Default

    Haha...Actually i wouldn't be surprised! Maybe I wrote my password down wrong. I'm going to change it and then try again fresh.

  5. #5
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,336

    Default

    I'd probably stay away from the auto configure, maybe I am just paranoid. There are so many variants on desktop/laptop computers that the scripts to auto-configure emails won't work for every one.

    You are better off setting it up manually, that way you know everything has been entered correctly.
    Last edited by Matt; 01-06-2006 at 01:07 PM.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16