Page 2 of 6 FirstFirst 123456 LastLast
Results 11 to 20 of 52

Thread: imap failing

  1. #11
    omarfilip's Avatar
    omarfilip is offline Nearly a Master Glow Jedi
    Join Date
    Jan 2008
    Location
    Dallas, TX
    Posts
    127

    Default

    Had 3 of these this morning:

    imap failed @ Wed Apr 7 06:01:33 2010. A restart was attempted automagically.
    Service Check Method: [check command]

    Cmd Service Check Raw Output: dovecot is not running

  2. #12
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,390

    Default

    I've updated your case at cPanel.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #13
    omarfilip's Avatar
    omarfilip is offline Nearly a Master Glow Jedi
    Join Date
    Jan 2008
    Location
    Dallas, TX
    Posts
    127

    Default

    Thanks for keeping it on the front burner, Matt.

  4. #14
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,390

    Default

    Sure thing.

    We've increased the max connections for IMAP on your server. Please give this some time and if it persists let us know.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  5. #15
    omarfilip's Avatar
    omarfilip is offline Nearly a Master Glow Jedi
    Join Date
    Jan 2008
    Location
    Dallas, TX
    Posts
    127

    Default

    How much time is "some time?"

    Just got another:

    imap failed @ Wed Apr 7 15:46:40 2010. A restart was attempted automagically.
    Service Check Method: [check command]

    Cmd Service Check Raw Output: dovecot is not running

  6. #16
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,390

    Default

    Hmm, well, is it affecting email service?

    If not, and they are just buggy emails, a day or two?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  7. #17
    omarfilip's Avatar
    omarfilip is offline Nearly a Master Glow Jedi
    Join Date
    Jan 2008
    Location
    Dallas, TX
    Posts
    127

    Default

    I don't think mail is affected - at least nobody has complained yet. I'll give it a few days; who knows, maybe an automatic update from cPanel will fix it.

    Meanwhile, I'm still getting the suspicious process for proftp emails:

    Time: Wed Apr 7 16:07:47 2010 -0500
    PID: 29394
    Account: nobody
    Uptime: 515537 seconds


    Executable:

    /usr/sbin/proftpd\004bb51641\00\00\00\00\00\00\00\00 (deleted)

    The file system shows this process is running an executable file that has been deleted. This typically happens when the original file has been replaced by a new file when the application is updated. To prevent this being reported again, restart the process that runs this excecutable file. See csf.conf and the PT_DELETED text for more information about the security implications of processes running deleted executable files.


    Command Line (often faked in exploits):

    proftpd: (accepting connections)

  8. #18
    omarfilip's Avatar
    omarfilip is offline Nearly a Master Glow Jedi
    Join Date
    Jan 2008
    Location
    Dallas, TX
    Posts
    127

    Default

    Failed to mention - the ftp server seems to be working fine.

  9. #19
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,390

    Default

    Try changing back to pure now, it is more reliable and we only recommend pro as a workaround if there is a problem with pure.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  10. #20
    omarfilip's Avatar
    omarfilip is offline Nearly a Master Glow Jedi
    Join Date
    Jan 2008
    Location
    Dallas, TX
    Posts
    127

    Default

    OK, I'm back to pure. Even sftp works now when it didn't before.

Page 2 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Pages are failing to validate
    By Scott in forum Web Design
    Replies: 7
    Last Post: 12-02-2006, 07:44 PM
  2. IMAP Error Messages
    By Lisa in forum cPanel Topics
    Replies: 4
    Last Post: 01-06-2006, 02:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16