Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Still can't reply and have the problem in both browsers

  1. #1
    JMH You Are Posting As A Guest - Please Register or Log In

    Default Still seeing GlowHost welcome page after I deleted it

    Hey everyone!

    I am an extreme newbie and am having a tiny little problem. I have my "coming soon" page down and up, but how do I get it at my domain name... without a "/" something? I have deleted my index.html file and renamed my "coming soon" page "index.html" but it comes up as www.mydomain.com/index.html. I have cleared my cache and rebooted the computer... yet it still shows as this... which means when I tell people to check out my site I have to give them the entire address with the index.html. Very frustrating!

  2. #2
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    Do you have an real life example we can see that happening?

    You are saying if you type in http://domain.com then it automatically adds index.html or that http://domain.com does not work at all and you have to use /index.html at the end to see the page?

    If http://domain.com does not work, the webserver should give you an error, whats the error say?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #3
    JMH2 You Are Posting As A Guest - Please Register or Log In

    Default How do I get rid of index.html at the end of my domain

    Why can't we reply to the posts? Anyway. I was told by another Glowhost member that the homepage had to be named index.html. Now, it just redirects to the Glowhost parking page instead of my homepage. The example is www.theoxfordreview.com . No matter if you enter in theoxfordreview.com or theoxfordreview/index.html, it still redirects me to the parking page.

  4. #4
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    Quote Originally Posted by JMH2 View Post
    Why can't we reply to the posts?
    You need to register on the forums to be able to use all the features, like posting follow-ups. So have you registerred in the forums yet?

    Quote Originally Posted by JMH2 View Post
    I was told by another Glowhost member that the homepage had to be named index.html.
    Actually, a full variety of pages can be used as your "index" page, or "homepage" as some call it if you use it in your public_html, but these work in any subfolder of public_html as well.

    index.html
    index.wml
    index.cgi
    index.shtml
    index.jsp
    index.js
    index.jp
    index.php5
    index.php4
    index.php3
    index.php
    index.phtml
    index.htm
    default.htm
    default.html
    home.htm
    Last edited by Matt; 01-30-2007 at 05:43 PM.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  5. #5
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    If you are still redirecting to the parked page, I would read this secton on that page and see how it goes:

    Troubleshooting
    If you are sure you have deleted the default index page, but still see this welcome page, you will need to clear your browsers cache.

    Internet Explorer:
    Select tools > Internet options > delete files. Reload the site and you should see your index page.

    Firefox as of version 1.0.7:
    Select tools > options > Privacy icon > cache tab > clear cache. Reload the site and you should see your index page.

    Safari:
    Select Safari from the top menu and choose Empty Cache from the drop down list. Reload the site and you should see your index page.
    After you have cleared your cache, reload your site and you should see the directory listing. If this does not help, try rebooting your computer as a last resort. if that does not do the trick, you may be using an external cache and you will have to wait for your ISP or network administrators to clear this cache. This can take 24-48 hours in rare cases.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  6. #6
    JMH3 You Are Posting As A Guest - Please Register or Log In

    Default I figured out how to get it off, but there is no www.

    Yes I did register, but I still can't reply. So, I just figured out that if I just type in theoxfordreview.com in my address bar, it takes me to my page. If I type in www.theoxfordreview.com, it takes me to the glowhost page. As I said earlier, I cleared out my cache and rebooted my computer. Is this a propagation thing or what? I'm sorry for the assanine questions, but I am a newb at hosting. I have built quite a few sites for friends, but I always let them deal with hosting. This it first time I'm hosting a site and just quite can't seem to figure it out.

    Long story short... why is there no www.?

  7. #7
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    Don't take this as a lecture, as you said you were a newb, so I should tell you what you are doing now is called cross-posting which means opening multiple threads on the same subject. Its "not proper netiquette" as they say, and detaches from the point of using a threaded forum.

    I am going to try to merge all your threads into one thread now.

    Now that you have registered, have you actually logged in? Does it say "Welcome JMH" at the top right of every forum page, or is there a login box?

    If its a login box, you'd need to login. if it says you are logged in already ("Welcome JMH") then some settings will need to be tweak on this end. Let me know, even if you have to "cross-post" to do so.

    I am 90% certain that you are not logged in though, otherwise the forums would recognize you as "online."

    Did you try looking at the site in a different browser that has not seen the GlowHost page yet? that will tell you if its your machine or your ISP caching the page.
    Last edited by Matt; 01-30-2007 at 05:38 PM.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  8. #8
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    Okay I have merged your forum posts into this singular thread. Let me know on the login thing, also the other browser test.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  9. #9
    JMH2 You Are Posting As A Guest - Please Register or Log In

    Default Still can't reply and have the problem in both browsers

    Hey,

    I know it's not proper netiquette and I'm truly sorry. I registered and can't do anything except read while logged in. I can't even start a new thread.

    Anyway, the problem happened on both browsers... so what do I need to do to fix it... or can I? I'm not trying to be a pain or anything and do apologize again... So far, my Glowhost experience has been absolutely wonderful and I would highly reccomend you to anyone and everyone.

    Thanks,
    JMH

  10. #10
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    I looked up your account and the reason you cannot post is that you have not clicked the confirmation link that was immediately sent to the email address you left when you registerred for the forums.

    I have overridden this so you don't have to click the link in the email confirmation now, and should be able to post replies.

    As for the www and no www option, I am seeing your website, no welcome page exists, so something has cached that page on your end. You will need to wait for your ISP or network admin to update their cache.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16