Results 1 to 3 of 3

Thread: Site Preview: Image Links not working

  1. #1
    rlhanson's Avatar
    rlhanson is offline Master Glow Jedi
    Join Date
    Aug 2007
    Location
    Chapman, Kansas
    Posts
    531

    Default Site Preview: Image Links not working

    I am just now uploading files via ftp into my reseller account. When I preview the sites, some images are not displaying.
    I have added the AddHandler for php to html, but was curious whether there is something I need to change for image extensions? Or if it's because I am previewing through http://xx.xxx.xx.xx/~username/?

    Examples: http://63.247.78.2/~rlhanson/ and http://63.247.78.2/~stewartd

    Please advise.

    Thanks!

  2. #2
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,378

    Default

    It has to do with your code. Your src should be like:

    img src=/images/file.jpg

    not

    img src=images/file.jpg

    Either will work after you resolve the domain it should be fine but if you want to fix it ahead of time check your code.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #3
    rlhanson's Avatar
    rlhanson is offline Master Glow Jedi
    Join Date
    Aug 2007
    Location
    Chapman, Kansas
    Posts
    531

    Default

    As long as it works after the resolve - that's fine. Just didn't want to have to re-code all my accounts!

    Thanks for the quick reply!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16