Results 1 to 4 of 4

Thread: Any chance of enabling keep alive?

  1. #1
    robin is offline Newbie
    Join Date
    Sep 2013
    Posts
    4

    Default Any chance of enabling keep alive?

    I notice keep alive does not seem to be enabled on my shared server (charlie)

    I manage a website for a client on a dedicated server, and it seems to improve things over there.

  2. #2
    AndrewGlow is offline Master Glow Jedi
    Join Date
    Sep 2009
    Posts
    1,244

    Default

    Hello Robin,

    We usually don't change apache settings on shared servers, since this may affect other customers.

    I will pass this to our admins to investigate if it is possible, but it is better to use VDS packages instead, since such servers allow custom configurations.

    Also, right now we have special prices for powerful Dedicated Servers. Please open a ticket to get a quote.
    Last edited by AndrewGlow; 09-21-2013 at 02:29 AM.
    Have no fear,
    GlowHost is Here!

  3. #3
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    Hi Robin,

    I've enabled KeepAlives for you on Charlie server. Not sure how they got disabled actually but, sometimes, those things happen. Thanks for noticing it and asking about it.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  4. #4
    jamesrock is offline Newbie
    Join Date
    Sep 2013
    Posts
    6

    Default

    For Cisco only have to configure the command "keeaplive" under the tunnel configuration. Both ends have to support keepalives. You will need a 12.2T ios version to have the gre keepalives.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16