Results 1 to 2 of 2

Thread: 535 incorrect authentication data

  1. #1
    salmon is offline Certified Glow Sage
    Join Date
    May 2008

    Default 535 incorrect authentication data

    Trying to set the SMTP connector for and receive this error.

    "535 incorrect authentication data"

    Anyone know what the issue is?

  2. #2
    David I is offline Newbie
    Join Date
    Jun 2010


    This error may happen in different cases. Some of solutions are below:

    A) In root WHM, go to Email > Repair Mailbox permissions (If you have a dedicated server, otherwise support should do that)

    B) /etc/userdomains should be checked for blank space or broken line near the domain that is experiencing the problem

    C) This might also happen when the option “Allow mail account authentication using the password of the domain owner’s account” in WHM -> Server Configuration -> Tweak Settings is enabled.

    If you've got a dedicated server, you may check for solutions above. Otherwise I suggest you opening a trouble ticket so our support will check it.

    Also, could you please specify the way you try to set SMTP connector?

Similar Threads

  1. Password is saying incorrect, account suspended?
    By Duritz in forum General Support
    Replies: 3
    Last Post: 05-16-2008, 06:25 PM
  2. How to upload or import data to MySQL
    By mrbobolina in forum Programming Talk
    Replies: 2
    Last Post: 02-11-2007, 01:16 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16