Results 1 to 7 of 7

Thread: phpMyAdmin Questions

  1. #1
    wrave is offline Junior Web Sage
    Join Date
    Jan 2008
    Posts
    11

    Post phpMyAdmin Questions

    Hello everyone!

    I'm having problems with phpMyAdmin.

    I have a small webapp that I'd like to install on my newly hosted glowhost site and when I go to cPanel and click on phpMyAdmin I get a page that says something like "You will be redirected..." but nothing ever happens after that. phpMyAdmin does not load.

    Is there some sort of setup I need to do? I've tried to create a db before clicking on the phpMyAdmin icon in cPanel and I've tried with no dbs inititlized.

    I'm on olga and it seem like I read something about there being difficulties on this server with databases.

    Anyone got any suggestions before I enter a ticket?

    TIA

    wrave

  2. #2
    Alexander's Avatar
    Alexander is offline Technical Analyst
    Join Date
    Jul 2007
    Posts
    1,349

    Default

    Hello,
    I don't see any problems on the server at the moment, please, make sure that you've created and added db user to your db. If you have done it but still face the problem, please, open the ticket for tech support with your cpanel login details.

  3. #3
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    Also make sure to only use PHPMyadmin for manipulating your DB. USe cPanel > MySQL to create your db, to create your DB user, your DB user password, privs, then add the user to your database.

    PHPMyadmin should be avoided for creation of new DBs.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  4. #4
    wrave is offline Junior Web Sage
    Join Date
    Jan 2008
    Posts
    11

    Default

    Thanks Matt & Alex. I'll try again. I may not have created the user correctly.

  5. #5
    wrave is offline Junior Web Sage
    Join Date
    Jan 2008
    Posts
    11

    Default

    I have done as suggested. Created a db and user, gave my user the privileges required and added the user to the db. Then I go back to the cPanel page and click on the phpMyAdmin link and I get a page that says "Please be patient, you will be redirected in a moment....". That page loads and my browser (IE) shows "done" for the page download. No further data appears to be coming across the connection.

    So far, I have been waiting about ten minutes and no redirection.

    Alex, I just reread your posting. Are you saying the user must be named "db user"?

    I guess I am going to open a ticket.
    Last edited by wrave; 01-05-2008 at 02:23 PM.

  6. #6
    sergey is offline Master Glow Jedi
    Join Date
    Aug 2005
    Posts
    472

    Default

    You can change security level in your browser to Medium-high to get phpMyAdmin working in your Internet Explorer. Also make sure that ActiveX controls and plugins are enabled.

  7. #7
    wrave is offline Junior Web Sage
    Join Date
    Jan 2008
    Posts
    11

    Default

    We've got it. I've imported my development db and have accessed it through my site.

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16