Results 1 to 9 of 9

Thread: SSL Issue

  1. #1
    charlesh's Avatar
    charlesh is offline Master Glow Jedi
    Join Date
    Aug 2006
    Location
    Atlanta, GA - better than you imagined it would be.
    Posts
    189

    Default SSL Issue

    I've looked all over the internet and can't find a solution for this one...

    I have a site that works fine in ie, but when you try to access the secure portion from firefox, it prompts a certificate error. I've checked all I can and every link to css and all images are full path, https:// on that page. Even the google analytics is https://, but it also gives a secondary certificate error regarding this too.

    I can't figure this one out and my client said that he had someone not order from him because of it.

    https://www.biplaneride.com/flights.php

    Any ideas? It is a comodo cert.

    Thanks,

  2. #2
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,336

    Default

    I am using FF3 and do not receive any errors at https://www.biplaneride.com/flights.php
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #3
    jmarcv's Avatar
    jmarcv is offline Cranky Coder
    Join Date
    Jan 2005
    Posts
    354

    Default

    Quote Originally Posted by charlesh View Post
    I've looked all over the internet and can't find a solution for this one...

    Any ideas? It is a comodo cert.

    Thanks,
    Matt, I attached the warnings.
    Attached Thumbnails Attached Thumbnails certwarn1.jpg   certwarnexamine.jpg  

  4. #4
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,336

    Default

    Are you using FF2 or FF3 ?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  5. #5
    charlesh's Avatar
    charlesh is offline Master Glow Jedi
    Join Date
    Aug 2006
    Location
    Atlanta, GA - better than you imagined it would be.
    Posts
    189

    Default

    Tried it on both and on both it gave the warning that it was not trusted.

    I looked all over both Mozilla's and Comodo's site and can't find anything but other people having the same issue all the sudden. Most of them point to the 'server being misconfigured', but nothing more to go on than that, whatever that means.

    The only thing I think is that the OU is missing and so is the organization from the cert when you examine it. Maybe I can get those filled out tomorrow by Comodo and that would do it? That's what I've come to. I think everything is installed correctly, though.

    CEH

  6. #6
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,336

    Default

    That's very strange that I do not receive this error on Vista with FF3.

    Did you install this cert yourself or did GlowHost install it? If we did please open a ticket and we will try to re-install it and see if it works. If you performed the install you might try it again and make sure the CA bundle is included.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  7. #7
    charlesh's Avatar
    charlesh is offline Master Glow Jedi
    Join Date
    Aug 2006
    Location
    Atlanta, GA - better than you imagined it would be.
    Posts
    189

    Default

    That was one that you guys had done, about 2 years ago and then was renewed in october of 07.

    Everything was fine before V3 of firefox came out, tho.

    Maybe a reinstall will work. I'll open a new ticket.

    Thanks,

  8. #8
    charlesh's Avatar
    charlesh is offline Master Glow Jedi
    Join Date
    Aug 2006
    Location
    Atlanta, GA - better than you imagined it would be.
    Posts
    189

    Default

    Jmarc,

    They reinstalled the cert, but I'm getting the same problem. Matt says his is OK, so I created a clean test.html without any internal links to cause SSL problems. Still I get the errors. If you can, check it out:

    https://www.biplaneride.com/test.html

    Thanks,

  9. #9
    charlesh's Avatar
    charlesh is offline Master Glow Jedi
    Join Date
    Aug 2006
    Location
    Atlanta, GA - better than you imagined it would be.
    Posts
    189

    Default

    Thanks for the great team at Glowhost for resolving this one. Turns out that reinstalling the CA bundle did the trick. Nobody knows exactly why it did it, but it worked.

    Thanks again for everyone who helped with this.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16