Results 1 to 1 of 1

Thread: [Email] - Can't send email: 503 valid RCPT command must precede DATA

  1. #1
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,207

    Default [Email] - Can't send email: 503 valid RCPT command must precede DATA

    This is because you do not have the SMTP_Auth option enabled in your email reader. In Microsoft readers like Outlook and Outlook Express, this option is called: My Server Requires Authentication, or Outgoing Mail Server (SMTP) requires authentication.

    For Outlook:
    1) Go to Tools > Email Accounts
    2) Select the Account with the trouble and click "Change"
    3) Click on More Settings
    4) Click on Outgoing Server Tab
    5) Click "Outgoing Mail Server (SMTP) requires authentication" and make sure "Use same settings as incoming mail server" is selected (see attached image)
    For Outlook Express:
    1. Go to Tools > Accounts
    2) Select the problem account from the list and click "Properties"
    3) Click on the servers tab
    4) Check the box "My Server Requires authentication"
    5) Click OK.
    For Thunderbird:
    1) Tools > account Settings
    2) At the bottom of the list of options on the left is "Outgoing Server (SMTP)" Select this option and then "Edit" the problematic account.
    3) Check the box under "Security and Authentication" called "Username and password"
    4) type in the full email address in the username box.
    Last edited by Matt; 05-21-2012 at 09:31 PM.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16