Results 1 to 7 of 7

Thread: Will PHPFormGenerator function under PHP5

  1. #1
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Question Will PHPFormGenerator function under PHP5

    Just a general question; if I install PHPFormGenerator version 2.09c that's in Fantastico, will it run under PHP5 or will I have to install and see what happens? I've already modified my .htaccess file getting ready for PHP5 and had to change one script. I would like to know if anyone has had a problem with this script under PHP5?

    QHF

  2. #2
    andychev's Avatar
    andychev is offline Master Glow Jedi
    Join Date
    Apr 2005
    Location
    Chester, UK
    Posts
    150

    Default

    There shouldnt be any issues with this. Dont know whether fantastico has the lastest release, 2.09, there is a version 3 beta, but if you make sure you are running the latest stable release you shouldnt have any problems.

    Either way if you try the fantastico version if there are any problems they will show up pretty quickly.

  3. #3
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Default

    Thanks Andychev. I'll go ahead and install. I'll let everyone here know what happens.

  4. #4
    Matt's Avatar
    Matt is online now GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,331

    Default

    Also please note that modifying .htaccess for PHP5 is no longer recommended. You should use cpanel to set your PHP environment with the icon that says "PHP Configuration"
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  5. #5
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Default

    Mat,
    If I set the PHP environment in cPanel to PHP5, should I remove the reference to PHP5 in my .htaccess file, or is it OK to just leave it.

    QHF

  6. #6
    Matt's Avatar
    Matt is online now GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,331

    Default

    remove it in htacess first then set it with cPanel, I belive that is the best way to do it. If you have issues with that, let us know.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  7. #7
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Default

    Thanks everyone for the information.

    qhf

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16