Results 1 to 3 of 3

Thread: spam issues

  1. #1
    guitarmonkey is offline Newbie
    Join Date
    Dec 2006
    Posts
    2

    Default spam issues

    lately, i have had a ton of spam. i enabled spam assassin and also followed the link in cpanel to have it delete mail identified as spam. that seems to work for a couple of hours, then i start getting mail that is marked as spam, again.

    is there something i am doing wrong in my set up? i followed the instructions on the spam tutorial as best i know how...

    thanks,
    gary aka guitarmonkey

  2. #2
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,378

    Default

    Sometimes Spam Assassin dies and needs to be restarted by cPanel or an admin if cPanel is flaking out. I've never seen it flag something as Spam and have it get by the filter though, that part doesn't seem possible to me, but hey, anythings possible I am told.

    It really depends on the server. If you want, open a support ticket and we will have a look at it. We'd need an example email with all headers attached to your ticket so we can see the relevant information.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #3
    guitarmonkey is offline Newbie
    Join Date
    Dec 2006
    Posts
    2

    Default posted a ticket

    so, i just posted a ticket...

    let me know if there is anything else i need to do.

    thanks,
    gary

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16