Results 1 to 4 of 4

Thread: Internal server error

  1. #1
    andychev's Avatar
    andychev is offline Master Glow Jedi
    Join Date
    Apr 2005
    Location
    Chester, UK
    Posts
    150

    Default Internal server error

    Is there a problem with haylee? The last 24 hours have brought up hundreds of 500 internal server errors in my error log;

    [Fri Mar 23 12:43:31 2007] [error] [client 86.130.93.203] (12)Cannot allocate memory: couldn't spawn child process: /home/special/public_html/aggregates/index.php
    [Fri Mar 23 12:43:06 2007] [error] [client 86.130.93.203] File does not exist: /home/special/public_html/500.shtml

    Is this something to do with the server load as that seems to be red on the status?

  2. #2
    jmarcv's Avatar
    jmarcv is offline Cranky Coder
    Join Date
    Jan 2005
    Posts
    354

    Default

    I see those errors started at 5am, not yesterday, but whatever it was, it was cleared out about the time of your post.

  3. #3
    andychev's Avatar
    andychev is offline Master Glow Jedi
    Join Date
    Apr 2005
    Location
    Chester, UK
    Posts
    150

    Default

    The problem doesnt seem to be resolved as it is still happening?

  4. #4
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,325

    Default

    If it happens again please open a ticket on it so we can see it when it is happening.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16