Results 1 to 2 of 2

Thread: broken links in spam-o-matic

  1. #1
    naomi is offline Newbie
    Join Date
    Sep 2012
    Posts
    1

    Default broken links in spam-o-matic

    On /inlinemod.php, it says "Spam-o-matic has performed the following actions" and displays a bunch of links to user profiles. These links point to /user.php, which does not exist. Should I file a bug report?

  2. #2
    David I is offline Newbie
    Join Date
    Jun 2010
    Posts
    1,245

    Default

    Hi,

    Thank you for your question. We advise to ask it on the specific thread on vbulletin site and someone will help you.


    [GlowHost] Spam-O-Matic - Spam Firewall stops forum spam - Page 132 - vBulletin.org Forum

Similar Threads

  1. Spam-O-Matic - Newbies Manager
    By Matt in forum Programming Talk
    Replies: 11
    Last Post: 12-07-2015, 10:32 PM
  2. GlowHost Spam-O-Matic Bad Words List
    By Matt in forum Programming Talk
    Replies: 7
    Last Post: 10-15-2013, 10:45 PM
  3. Spam-o-Matic 2.0 not working via scheduled tasks of vBulletin (4.x)
    By freeones_raymond in forum Programming Talk
    Replies: 0
    Last Post: 11-16-2011, 08:37 AM
  4. GlowHost Spam-O-Matic - Deselect Deleted Posts?
    By Matthew Bidinger in forum Programming Talk
    Replies: 2
    Last Post: 11-06-2011, 08:05 PM
  5. Spam-O-Matic question
    By jeremiahb in forum Programming Talk
    Replies: 2
    Last Post: 02-07-2011, 06:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16