Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: GlowHost Homepage

  1. #1
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Question GlowHost Homepage

    Just curious, why is the GlowHost homepage no longer displaying the Comodo icon in the lower right coroner of the page anymore?
    QHF

    "This is an Emergency?"

  2. #2
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    I dunno? I see it just fine. What browser and version are you using?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #3
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Default

    Well I'll be!! I see it now but it wasn't there is morning...I must be loosing it. Too many hours in front of the computer take a toll on you. Sorry for the inconvenience, (I could have sworn that Comodo icon was gone!). By the way, I'm using IExplore 6 with SP2 on a Windows XP Pro box.
    QHF

    "This is an Emergency?"

  4. #4
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Default GlowHost Homepage

    Ah Ha! I'm not going nuts and/or blind. Items are missing from the GlowHost homepage! I'm attaching a PDF file with 2 screen captures I took of the GlowHost homepage, taken at two different times. I closed IExplorer between captures. The first capture shows what I posted earlier, it shows only your special offer coupon in the upper right corner of the screen, the Comodo icons in the lower right corner is missing in action. The second screen capture, this time, shows both the special offer coupon and the Comodo icon missing. I don't know what's going on, but I'm kind of relieved to know I'm not Hallucinating.

    Just so you know, I ran both an anti-virus scan and an ad-ware/malware scan right after this happened and both came up negative. Any Ideas?
    Attached Files Attached Files
    QHF

    "This is an Emergency?"

  5. #5
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    5,250

    Default

    That's weird. Did you know IE7 was available and they are already testing IE8?

    I am thinking something in your browser is preventing the Javascript that is used on those 2 files from loading. It could be some browser plug or a security setting.

    I'm not really sure why that happens for you
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  6. #6
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Default

    Mat,

    It must be something on my home PC. When I logon to the Glowhost homepage from my PC at work, everything is were it should be. I'll have to do some digging to figure this out. Thanks for your input.
    QHF

    "This is an Emergency?"

  7. #7
    jmarcv's Avatar
    jmarcv is offline Cranky Coder
    Join Date
    Jan 2005
    Posts
    354

    Default

    Is your home PC using IE6? The graphic in question is in a fixed DIV. IE versions less than 7 did not properly support the CSS position:fixed setting, which has caused us developers great trauma. So on IE6 and lower the DIV will appear 'whereever' which may be in an invisible part of the darkness of your computer.

  8. #8
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Default

    Thanks for the reply jmarcv. Yes, I currently have IE6 with SP2. What I don't understand is that until about a week ago everything was displaying fine. I'm not sure what might have changed either on my end or at Glowhost.

    My work PC (where I am now) is also on IE6 SP2 and I can see both icons just fine. Any ideas?
    QHF

    "This is an Emergency?"

  9. #9
    jmarcv's Avatar
    jmarcv is offline Cranky Coder
    Join Date
    Jan 2005
    Posts
    354

    Default

    I can only say that IE6 is funky and its not worth analysing.
    It depends on window size, in fact, I wouldnt be surprised if it appears and or disappears when you resize the browser window.
    Also, that particular graphic is created 'on the fly' so it is easily influenced by a multitude of security software settings. It is the big Web 2.0 wet dream slapping us in the face. The sooner IE 6 and Safari 2 get wiped off the face of the earth, the better, IMO. I am about to face the very unsavory task of getting a major upgrade I am writing to work on IE6 very soon, and I am not at all looking forward to it.

    It is definately not Spyware though, so you are cool there.

  10. #10
    QHF's Avatar
    QHF
    QHF is offline Nearly a Master Glow Jedi
    Join Date
    Jun 2007
    Location
    Wisconsin
    Posts
    131

    Default

    I will upgrade my home PC to IE7 when I get home this afternoon and post the results. Thanks for the help.
    QHF

    "This is an Emergency?"

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16