Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Problems with displaying your site

  1. #1
    Unregistered You Are Posting As A Guest - Please Register or Log In

    Default Problems with displaying your site

    I check your site about once a month to see what updates you have in the PCI compliance/managed server arena.

    I have been getting following errors for months now and cant really look at your site worth beans on IE or Mozilla. I get the following error:

    Error: unterminated string literal
    Source File: GlowHost Web Hosting - cPanel, Reseller and Dedicated Website Hosting
    Line: 16, Column: 17
    Source Code:
    document.writeln('

  2. #2
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    4,702

    Default

    What OS is that? The site is known to work fine in all A grade browsers and common OS. Perhaps you have some browser plugins installed? Do you have a screen grab? Very strange...

    Also what information are you looking for regarding PCI?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #3
    Alexander's Avatar
    Alexander is offline Technical Support
    Join Date
    Jul 2007
    Posts
    988

    Default

    Hi, first of all thanks for interest in our products. The problem you described seems odd for me, since I don't get this error in any of 4 browsers installed on my PC. Could you provide us with the screenshot of the error you get?

  4. #4
    klancaster is offline No longer a Newbie
    Join Date
    Jan 2010
    Posts
    5

    Default

    Hi,

    Had to create an account to make additional posts. I cannot embed an image in your feedback wysig widget form but could send you via email? Here are the versions of browsers I use on windows XP


    Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729)


    IE Version 7.0.5730.13

  5. #5
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    4,702

    Default

    Actually, there is no need to embed in the wysiwyg. Did you see the attachment option now that you are registered? You can just attach the jpg.

    This OS and browser combination works fine on a stock system. I wonder what you have running on that machine as AV or addons to the browser?

    I have a couple of possible solutions for you if I can see that screen shot.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  6. #6
    klancaster is offline No longer a Newbie
    Join Date
    Jan 2010
    Posts
    5

    Default

    Here are the screen shots
    Attached Thumbnails Attached Thumbnails glow-host-home-page-ie.gif   glow-host-home-page-ie-error.gif   glow-host-home-page-mozilla.gif   glow-host-home-page-mozilla-error.gif  

  7. #7
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    4,702

    Default

    That is very strange to see the same behavior in both browsers. It leads me to belive you have malware installed. I am going to move this post to the programming forum for further review...but before doing so, when was the last time you ran a few different AV programs and/or malware removal programs like spybot or adaware?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  8. #8
    klancaster is offline No longer a Newbie
    Join Date
    Jan 2010
    Posts
    5

    Default

    I have spybot installed and run it regularly, Also have McAffee installed. I will try it at home at see if i get the same results from my home pc.

  9. #9
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    4,702

    Default

    Well shucks.. do both browsers contain a common plugin or addon? I see your Firefox is heavily modified, hard to tell about your IE instance. What does google chrome do?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  10. #10
    jmarcv's Avatar
    jmarcv is offline Cranky Coder
    Join Date
    Jan 2005
    Posts
    354

    Default

    Matt - try this on the page.
    Your Code:
    Code:
    document.writeln('<script language="JavaScript" src="'+cot_loc0+'" type="text\/javascript"><\/script>');
    Suggested
    Code:
    document.writeln('<'+'script language="JavaScript" src="'+cot_loc0+'" type="text\/javascript"><'+'\/script>');
    Its possible some security stuff in his OS is processing the javascript out of order and truncating that line prematurely.

Page 1 of 2 12 LastLast

Similar Threads

  1. Network problems
    By GlowAlex in forum Outages and Scheduled Maintenance
    Replies: 1
    Last Post: 04-02-2009, 04:39 AM
  2. Replies: 1
    Last Post: 12-30-2008, 02:38 PM
  3. Replies: 17
    Last Post: 08-25-2008, 02:37 PM
  4. Pop-Up Problems
    By FreshWater in forum General Support
    Replies: 7
    Last Post: 01-13-2007, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15