Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Problems with displaying your site

  1. #11
    klancaster is offline No longer a Newbie
    Join Date
    Jan 2010
    Posts
    5

    Default

    All,

    Thanks for looking into this. I did take some time to look at the website from my home computer in both IE and Mozilla and they work fine. jmarcy above may have a valid point. The only culprit I can point to now is probably the firewall/proxy or McAffee. Any how, thanks and sorry for the alarm. I will just have to use my home computer for now.

  2. #12
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    4,702

    Default

    Alright I have modified the code per JMV's suggestion. Do you still have issues on those computers that have McAfee?
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  3. #13
    klancaster is offline No longer a Newbie
    Join Date
    Jan 2010
    Posts
    5

    Default

    That fixed it!!!!!!!!!!!!!

  4. #14
    Matt's Avatar
    Matt is offline GlowHost Administrator
    Join Date
    Jan 2005
    Location
    Behind your monitor
    Posts
    4,702

    Default

    Great news. Thanks for reporting the problem klancaster.

    Thanks John-Marc for the suggestion.
    Send your friends and site visitors to GlowHost and get $125 plus bonus!
    GlowHost Affiliate Program | Read our Blog | GlowHost's Facebook | Follow us on Twitter | GlowHost on Google+

  5. #15
    rachel404's Avatar
    rachel404 is offline Junior Web Sage
    Join Date
    Sep 2010
    Posts
    12

    Default

    Quote Originally Posted by klancaster View Post
    That fixed it!!!!!!!!!!!!!
    I felt like I was reading a live "tech-support" transcript... minus all the hassle, but mixed with a great dose of teamwork from the community!

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Network problems
    By GlowAlex in forum Outages and Scheduled Maintenance
    Replies: 1
    Last Post: 04-02-2009, 04:39 AM
  2. Replies: 1
    Last Post: 12-30-2008, 02:38 PM
  3. Replies: 17
    Last Post: 08-25-2008, 02:37 PM
  4. Pop-Up Problems
    By FreshWater in forum General Support
    Replies: 7
    Last Post: 01-13-2007, 08:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15